get rid the +1 when dialing on boost-berry

View previous topic View next topic Go down

get rid the +1 when dialing on boost-berry

Post by sunt on Tue Apr 13, 2010 4:49 pm

get rid the +1 when dialing a number.

a) Click on the Green phone icon key

b) Click on the Blackberry menu key; Options; Smart Dialing

c) Change the country code to “unknown”
avatar
sunt

Number of posts : 121
Registration date : 2008-11-14

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum